Breaking News

“Updating failed” message in WordPress 5

If you just updated to WordPress 5 and get the error “Updating failed” when you try to save or when it automatically saved:

There may be a conflict with a plugin or perhaps the platform you’re using.

A WordPress forum moderator doesn’t seem to think it’s a problem:

There have only been two reports for this, and the other was an API issue. :/ I’m only less concerned because of the lack of reproducibility.

And that doesn’t help us.

Luckily, the WP has released a plugin to help users get back to the Classic Editor after upgrading to 5.0: Classic Editor

Add and activate that plugin and you should be good to go until they figure out the issue.